Don't see files in user backup Window

Hello,

I performe backup of my computer, when I go to the restore window with my admin account, I see my backups files but when I open the restore window with the urbackup agent in my Windows computer, I see the backup job but the folders are empty

Thanks for your help

Erick

image

Does your non-admin account have enough rights to look at the contents of the remote folders?

Yes
I have the problem just for a few accounts.
The remote folders are the personals folders of the user

What’s the common element for all the people that are having the problem?

It feels like a permissions problem, from the description of it.

The PC has many installation/ uninstall of the urbackup agent
Maybe that’s where the problem lies
Where can I find a procedure to renew the client and key on the server?

Have you seen the following?

https://www.urbackup.org/administration_manual.html#x1-230004.3

I delete my computer from urbackup server console
I uninstall the agent on my computer
I wait the cleanup windows

I reinstall the agent on my computer but now my computer is always “Online : No” in the server but my agent in my computer said “Connected to the internet server”

Is your local firewall enabled or not?

Did you use the standartd generic installer on the client? Or choose the option of “Download preconfigured client” from the server?

I tested both solutions but none work

Yes my firewall is enabled and it was enabled on my first installation that worked

Try disabling it to test, if that causes it to work, re-enable, then remove & re-add the rule to allow UrBackup.

1 Like

I tried without the firewall…
My server is on the same network as my computer.
For many computers, they connected to the server automatically, but not this computer

Same issue here. I also posted under a similar issue. This is not a firewall issue, it is a domain user issue.

I am using latest server (2.5.23) and latest windows client (2.5.17)

Backups work fine. If I log in to urbackup web console with admin password, I can see all backups for all clients and all folders are accessible for restore.

However, if I use the windows client and “access/restore backups” on windows client I can see the backups were made but if I try to do a restore from a particular backup, many folders are missing that are showing when logged in via administrator.

Specifically, entire user folders are missing. These appear to be user folders for domain users as local users (public etc) are there.

To me this is a serious issue…

My problem has reappeared now

During a few weeks the problem was solved but not now

Have you any solutions?

Thanks…

Is it only one system of yours that has this error?

In what way is that one system different (configuration or hardware) from the systems that work?

No differences, my colleague has the same PC and we have the same agent and the same rights on the domain