Disabling image backups by default but enabling for specific computers


How would I go about disabling image backups for existing or new clients by default, but enabling it for specific clients as needed? I only want to use it on certain machines.


Set your general blanket to disable image backups; then when you add a new computer, create a separate setting to enable it for that machine.

In your web-interface have your General Settings set to Disable Image Backups.

Then, in your Client Settings enable Separate Configuration and Enable Image Backups there.

Thanks. I did that but it didnt seem to do an image backup after that. I
will try again.

Did you check Do not do image backups or did you go to the General -> Image backups tab and checked disable there on the right? (you need to do the latter)

I checked Do not do image backups. Should I enable that and disable General

Image backups?

uroni https://forums.urbackup.org/users/uroni
October 26

Did you check Do not do image backups or did you go to the General →
Image backups tab and checked disable there on the right? (you need to do
the latter)

Visit Topic
or reply to this email to respond.

To unsubscribe from these emails, click here

Daniel Franciscus

Seems when I disable on General > Image backups and hit save the radio box
appears unselected. Also, I see that all clients started an image backup
after I enabled “Do not do image backups” and disabled General > Image
backups interval for incremental and full. Ugh.

The RED circles are what you do to set GENERAL.
The BLUE circles are what you do to set CLIENT SPECIFIC.

Just to confirm, you did do this, correct?

Did you do any other configuration that may have altered this?

Now, it shouldn’t be a radio button. It should be an on/off check box.

Seems that leaving “Volumes to backup” blank in the general image settings fixed this issue.


These settings are still strange. I just installed a Client and canceled the setup-wizard-configuration dialog to configure file and image backups.
General setting for image backup are both disabled. This is reflected under Client Specific, and greyed out. I don’t need to change it as it’s supposed to be disabled.

But the newly installed client started with a filebackup, and followed up soon after with an Image backup of C. Checking the client it had not honored the General setting that Image backup should not be done.
Volumes to backup was on the Client “C”, in General on the server it was ALL_NOUSB.

Doesn’t the client get it’s initial configuration from the server?

I’ve now cleared the Volumes to backup in General and on the Client, because of above suggestion. Haven’t seen the effect yet though.

Versions: Server and Client latest as of today.


same problem. I have install urbackup server on ubuntu 16 and i have the pc with the windows client. I have disable the image backup (full and incremental) but the software start to do this anyway.