Debian urbackup Client failed to connect


i tried my first debian client after several windows systems. But
urbackupclientctl status says just
“capability_bits”: 12,
“finished_processes”: [],
“internet_connected”: false,
“internet_status”: “connecting_failed”,
“last_backup_time”: 0,
“running_processes”: [],
“servers”: [],
“time_since_last_lan_connection”: 966436707
i configured settings as it should be

but when running urbackupclientbackend
i get the following statement

2017-04-15 10:57:07: ERROR: urbackupserver: Failed binding socket to port 35623. Another instance of this application may already be active and bound to this port.

may someone can give me a hint?

Thank you,


I got the same error message. I assume it just means that we tried to start the server again, which is already running. I ignored it and the server was able to find the client, after I had disabled the firewall on Debian (Linux Mint in my case). Finally I configured the firewall with the port given in the UrBackup administrators manuel and everything was fine.

Hi Macom,

the problem is - it doesn’t connect…urbackup server says that there was no connection yet.

Firewall on my host is disabled as there is

  1. an external firewall
  2. testing.

may you can send me your settings config file (anonymized)?

Kind regards and happy easter!

Hi Chris,
I did not edit the config file. Which one do you need?
Happy Easter!


do you did a reboot the client server after you’ve disabled the firewall?
On my client server was exact the same problem, but this one server don’t get connected.

I tried different things: uninstalling the client, removed the client form the backup server and re-installed the client (succesfully). I killed also every old urbackup task on the client machine.

Still no connection (I don’t like to reboot a server without a real reason)


thanks for your support.

Yes i’ve restarted the debian system several times. May you can tell me how to do a full purge - i think i deleted it already but somehow it could be that there are some artefacts still on the system.

There is no firewall active.

nice weekend to all