Dattodb snapshot problem/ or feature request

I need some advise in following situation.
Small root/ partition, big data partition, lots of small files.
The snapshotting mechanism is dattodb.
When incremental backup starts, the client creates datto snapshots, setting size of cow file aproximatelly 10% of the size of device.
Indexing takes hours, and
datto: cow file '/.datto_3d41c58e max size exceeded (1717882880/1717882060):
When earlier I used btrfs, it was not a problem, because, the root filesystem did not support snapsotting, (I moved from btrfs, because of performance, in this case) so worked perfectly!

My qustions are:
Is there way, or possible feature to tell a client do not use snapsotting mechanism on some devices, even if device supports it?
It is possible to tell to create-snapshot script to create bigger cow file on specific device?

Or just user possible workaround, to put to prebackup script some commands, to modify the cow file size (even i am not sure, if its possible)!
What is your opinion?

The snapshot script is at /usr/local/share/urbackup/dattobd_create_snapshot. Dbdctl has a parameter to configure the datto cow storage size: https://github.com/datto/dattobd/blob/master/doc/dbdctl.8.md (patches for the snapshot script are welcome!)

Mountpoints can be excluded from snapshotting via adding them to /etc/urbackup/exclude_snapshot_mountpoints (see /usr/local/share/urbackup/filesystem_snapshot_common ).

Thanks, the /etc/urbackup/exclude_snapshot_mountpoints works well!
I am going to check datto script.
I would like to recomend use /usr/local/etc/urbackup instead of /etc/urbackup.
Just to put things one same place.
Thanks again!