Creating symlink failed - error 4390 - synology ds418 nas


this is a follow-up to a prior post, I got past the real basic newbie issues and got an image backup to execute - the backup got to 79% then failed:
…creating symlink at “\RNY1\7s-urbu\urbackup\7-srvr\240515\C\Documents and Settings” to “C\Users” failed. The file directory is not a reparse point (errorcode=4390)…
[note: not sure if C\Users is on the urbackup server; if it is i am not sure if i ever understood the part

now real quik: the urbackup server is on a win10 pro desktop, the client is also on the desktop. the nas is a synology ds418 running the latest dsm update. i got it all working once i fiddled enough with access/mounting shared folders and figuring out how to set an ‘exclusion’ recommendation in microsoft security [i hadn’t done that before since i thought i had windows defender and all other security options ‘turned off’ – it seems that turning them ‘off’ didn’t do the job]

UrBackup help - 2.pdf (74.6 KB)

the attached is a ways back, but it suggests turning off …use symlinks during incremental file backups…, now i was doing a full image backup and not an incremental – so does this have a chance of working? or should i be doing something different? [like bury a chicken under my front door?]

i think this whole reparse point stuff is beyond my current knowledge level - like a lot of the default settings in urbackup; so if do this change, should i be doing something else as well?


PS: i tried the comment, i think it worked, but since this actually worked i can’t rightly tell. attached is what is in the synology ‘file station’ listing. note the server_ident.key entry that has the little ‘blue’ something or other in the checkbox - is this significant? should i be keeping this someplace?

PPS: i hope i did all these Uploads correctly - if not - maybe someone will let me know. thanks.