Combining image backups to disk VHD

I’m still a little confused. Can use the “vhdcopy_out” command to output to another VHD file, so I can combine the “Image_C.vhd” and “the Image_C.vhd.mbr” into a single bootable “Target_Image_C.vhd”? I would then like to just boot the “Target_Image_C.vhd” in VirtualBox or Hyper-V.

For that you can use the assembling

Or boot the restore cd in Hyper-V or VirtualBox and restore the image from within the new virtual machine (that’s the more official way).

The restore CD way requires that I pre-create a vhd for the restoration of the backup image. I would rather get the command-line way working. But I’m getting errors: (running as root)

start_urbackup_server --assemble "/mnt/backup/ftpdump/Image_C_151215-1011.vhd" --assemble_output "/mnt/backup/ftpdump/full_disk.vhd"

/usr/sbin/start_urbackup_server: 262: [: x/mnt/backup/ftpdump/full_disk.vhd: unexpected operator
2015-12-15 16:01:02: Loaded -url- plugin
2015-12-15 16:01:02: Loaded -cryptoplugin- plugin
2015-12-15 16:01:02: ERROR: Could not open MBR file "/mnt/backup/ftpdump/Image_C_151215-1011.vhd".mbr

I have tried variations of full path, not the full path, including the .vhd.mbr file with the .vhd file, not including it. Always get the same error. I tried typing in the command, pasting it in, include “”, skipping “”.

Server is version 1.4.11, on x64 Debian running in Virualbox:

Linux UrBackup2 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt11-1+deb8u6 (2015-11-09) x86_64 GNU/Linux. Backup image is 32-bit Windows Server 2003.

I am trying the Restore CD method as well, and I’m running into a problem as well. After inputting my username and password for the backup server, when I select the machine I want, I am told there are no images available. But there are images! I’m staring right at them, they are listed in my last comment. If I pick the other machine that has images, I am presented with 3 folders, corresponding to the three dates of images created.

I created several Incremental Image Backups for the machine and they are still not showing when I boot up with the Restore CD in Virtualbox. When I browse the other machine being backed up, I can see images available. How do I go about troubleshooting this?

Took a look at the restore_mode.txt log file, but did not see any errors. Here is a screenshot: (8T44DS1 is machine1, and ftpdump is machine2 in this instance)