Clients Backup disappeared over night


#1

I recently install Urbackup on Ubuntu 18.04. After backing up Windows 7 Clients on schedule, the backups show in the server but they vanish by the next morning. In the Web Interface, there is no sign on error under urbackup.log I see

Blockquote

2018-10-17 14:08:37: WARNING: Disk “Hitachi HDS721050CLA SCSI Disk Device” has status “Pred Fail” and may need replacement
2018-10-18 14:01:47: WARNING: Cannot retrieve last file backup when doing incremental backup. Doing full backup now…
2018-10-18 14:01:48: WARNING: Cannot retrieve last file backup when doing incremental backup. Doing full backup now…
2018-10-18 14:08:50: WARNING: Disk “Hitachi HDS721050CLA SCSI Disk Device” has status “Pred Fail” and may need replacement

Blockquote

But i check the servers Hardrive and isnt a Hitachi Disk plus they dont show any sign of errors or issues. Im using a logical volume with raid 0 and so I confuse about why this backups are disappearing. Can anybody help me,please??

schedule%20backup


#2

See here how to enable debug logging: Having problems with UrBackup? Please read before posting
Let it run for a day afterwars, so that it contains the nightly cleanup.

The disk warning is from the client. You should look at the Hitachi disk there.


#3

Now that looks very useful; better info than Windows typically gives. Is there a story behind that message?

If you win the lottery would you please buy Microsoft and re-educate their people about programming for the benefit of the user, and not whatever they do now?


#4

Well, the info is from Windows (wmic diskdrive get caption,status,statusinfo). The user is probably getting a warning somewhere. Had a client where backups would simply timeout because it got stuck reading damaged sectors from disk. Now it reads this information and warns about those sectors it got stuck on with the next backup.


#5

Thank you for your response. I’ll get the logs and post them soon.