Client on Linux


I have installed the latest version of the Windows Server 2022. When adding a Linux client, I’m gettig an error when using the auto genertaed string for the client “TF=mktemp && wget “http://10.xx.xx.xx:55414/x?a=download_client&lang=en&clientid=2&authkey=sK4cLISRKj&os=linux” -O $TF && sudo sh $TF; rm -f $TF”

Error: 10.xx is my server IP that has URbackup running
TF=mktemp && wget “site://10.xx.xx.xx:55414/x?a=download_client&lang=en&clientid=2&authkey=sK4cLISRKj&os=linux” -O $TF && sudo sh $TF; rm -f $TF
–2023-10-24 10:05:45-- http://10.xx.xx.xx:55414/x?a=download_client&lang=en&clientid=2&authkey=sK4cLISRKj&os=linux
Connecting to… connected.
HTTP request sent, awaiting response… 200 ok
Length: unspecified
Saving to: ‘/tmp/tmp.YVzGWBcJoX’

/tmp/tmp.YVzGWBcJoX [ <=> ] 36 --.-KB/s in 0s

2023-10-24 10:05:45 (5.19 MB/s) - ‘/tmp/tmp.YVzGWBcJoX’ saved [36]

How do I get the client added on the Linux box? I treied using the setp-settings and that give me parsing errors. Thanks

I used an older version and it installed no issues. Does anyone know if the new client has issues? server version for Windows UrBackup 2.5.32 and Linux client 2.4.11. Use the new Linux client 2.5.32 fails with an error on install.

With the older client, the backup finally ran. Today is says offline. I noticed the name is missing in the setting file. I used the following command, that worked before to update the setting file and it gives a parse eroor - What am I missing? Thanks

PARSE ERROR: Argument: internet_server_port
Couldn’t find match for argument

urbackupclientctl set-settings -k internet_mode_enabled -v true -k internet_server -v -k internet_server_port -v 55415 -k computername -v “hessprod” -k internet_authkey -v 2nB0zTtOQc

hessprod:~ # urbackupclientctl status
“capability_bits”: 65548,
“finished_processes”: [],
“internet_connected”: false,
“internet_status”: “no_server”,
“last_backup_time”: 1698873653,
“running_processes”: [],
“servers”: [],
“time_since_last_lan_connection”: 84721949

S, now it shows as online, but fails to start backup. The log does not show anything from today only yesterday when it worked. Is there another log file or away to do a full debug to see what the error is? Thanks