Client 2.2.5 backups failing on Server 2.2.11 (was 2.2.8, then 2.2.10)


#21

It seems that the client at some point just simply stops responding to requests. If make an args.txt change and then restart the UrBackupClientBackend service, I can force an image backup to be taken. At some point though, the service stops responding to requests and just failes with the below errors:

This doesn’t seem to be isolated to any one client either. I’ve tried making args.txt changes and restarting the client service on several Windows 7 clients and a Windows 8.1 client. All are able to take an initial image when directed from the server console, but subsequent scheduled incremental or full image backups fail.


#22

Upgraded to server version 2.2.10 to see if there was any change. What I’m seeing is that clients show up as “Online”, but do not have a client version in that column (Windows 7 Pro in this case):

Any attempt to manually start an image backup (full or incremental) give the error:

Capture

If I restart the client service (UrBackupClientBackend), the client version will then show up on the admin “Status” page:


At this point, after restarting the client service, I can then manually start a image backup:

Capture
Capture

After less than 24 hours though, the client stops responding to any request for backups from the admin console and my scheduled backups do not even start. See previous posts with debug logs which don’t seem to have changed.

Cheers


#23

Upgraded to server version 2.2.11 today and still the same issue. It seems to me that this must be a client issue. Testing reinstalling the client now.


#24

Still not functioning. Can I provide more logs? I removed one client that I was testing with from the server, uninstalled the client from the machine and then rebooted. I installed the 2.2.5 client back on that machine and tried to add it back to the server. It is showing in the discovery at the bottom of the status page, with “Online” set to “Yes”. It has been that way for a week now and has not been added back into the client list above.


#25

Hi

It s only the image backup that fails?


#26

That’s correct. On the status page it shows the client’s as “Online”, with an IP address showing but no client version.

It’s basically the same symptom’s that I’ve outlined previously. Nothings really changed and I’m at a loss as where to test next.


#27

So maybe that s a different thing that the version not showing up, if you restart the client ,the version shows up. But you still have the image backups not working.

Maybe the file backup works, and it s just the incremental image backup that s broken.
Image backup works only once for the first full.
On the same client if you set a backup of c:/users or whatever, it works ?
Also, do you use cbt client (the paying one)?


#28

I do not have the CBT client version. It seems to be hit and miss with restarting the client. It does seem that if I make a configuration change and then restart the client service it will work once. Afterwards though, the scheduled backups don’t ever succeed.