Chkdsk and cbt problem


#1

Hi:
my computer crashed and need to do chkdsk at boot. windows failed to chkdsk and complain about can not access the disk. I think maybe cbt is protecting the disk. but I don’t know what to do. how can I disable cbt temporarily for chkdsk and re-enable later?
I try to use server to modify and disable cbt for my computer, but it seems not working. cbt status still shows “C:” as monitored.

thanks a lot for help!!


#2

There is a manual removal procedure in the manual (4.2 in https://www.urbackup.org/CbtUserManual.pdf ). You could also do this with regedit while the computer is booted.

Also possible. Start a admin cmd, then:

cd “C:\Program files\UrBackup”
urbctctl.exe uninstall c:

You might have to run a file/image backup in order for the client to remove cbt for the volume(s).

I’d say as long as the computer can boot, Windows can read the volume through the cbt driver. So I don’t have a guess if there is an issue with cbt or not.


#3

Hi:
“urbctctl.exe uninstall c:” do the job. I reboot and chkdsk is happy during boot and finish its work.

now I want to re-enable cbt.

“urbctctl.exe install c:” gave me error message “not enough arguments”. what’s the correct parameter to re-enable cbt?

thanks again for your kindly help!!