Can't access web interface from domain


Cool program :slight_smile: My setup is:

  1. Remote backup server with server installed and working
  2. Client server, with urbackup client on

It’s all setup and connected AFAIK, and the incremental backups are good. But for some reason I can’t get the images to work:

Errors 08/12/20 07:26 Creating snapshot of “/home” failed
Errors 08/12/20 07:26 Volume group “sda” not found
Errors 08/12/20 07:26 Cannot process volume group sda
Errors 08/12/20 07:26 Could not find LVM volume group of volume /dev/sda
Errors 08/12/20 07:26 Creating snapshot of “home” failed.
Errors 08/12/20 07:26 Creating snapshot of “/var/lib/mysql” failed
Errors 08/12/20 07:26 Volume group “sda” not found

What am I missing?



Is the client’s disk set up using LVM, or just the standard partition scheme? If LVM, is there available space for snapshots?

Thanks for the reply. I tried it with LVM, and also the other method. I’m wondering if what I do for now, is just make it backup the SQL DB folder + /home dir, as that should be enough. Then I can setup a process of creating an image of my Linode and downloading it locally once a month (the main thing for me is just getting all the software back up and running asap if it was ever needed)

On a separate note - I just can’t seem to get one of them to work. I already had Urbackup client AND server setup on my first server. I then removed both of them from the server, and set up just the client again. However, when trying to add the IP as a hint on the destination server (with the “server” side of urbackup on), it doesn’t seem to find it. Yet it works fine for the other one. Am I missing something?

I’m probably the wrong person to talk to with regards to getting a setup running with Linux, my entire setup, server and all clients are Windows. I’ve played just enough with Linux to know LVM snapshots need space to work, so the LVs don’t fill the PV, I also know that that’s not how e.g. the Debian installer sets LVM up, it fills the space with logical volumes & thus breaks snapshots.
I know UrBackup can also work with dattobd, which involves going & grabbing that from the project page since it’s not in the Debian repos, & Debian is pretty much all I’ve played with in recent years.

Again, given my experience with Linux & UrBackup being basically non-existant, short of apt purge & try again I’m at a loss where any remains that might interfere might lurk.

Thanks. I’m drawing a bit of a blank too. Bit frustrating, when its soooo close!

Moved to testing category because only 2.5.x implements Linux image backups ( Server 2.5.17 beta/Client 2.5.11 beta (Updated 3x) ).

Whats up with the title?

Ah sorry about the title - my boo boo. I started writing another post before this one, as I couldn’t get the web interface to work (worked on localhost, but not from a browser). Turned out that when I rebooted the server it lost the port rule on iptables, and thus stopped me from viewing from a browser.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.