Can UrBackup not backup live VHDX files?

I am backing up a Windows Server belonging to a new client of mine. I have not yet reverse-engineered all the configurations. It hosts, from what I can tell, two Windows VMs.

Recently I received this emailed notification:

ERROR: Client calculated hash of "/backups/VITA-VH1/260921-1249/D/Hyper-V/VITA-VDC1/Virtual Hard DIsks/VITA-VDC1_C_DYN.vhdx" differs from server calculated hash. This may be caused by a bug or by random bit flips on the client or server hard disk. Failing backup. (Hash: tree-sparse, client hash: Gg/MJLL+xk7J+31YBhnHHYBlIA1Y32bqZcl9qJwQzm7mNs/SSCKUAO6oDNb74O0VOwP8cvQdnLey7Mzdvd1TrQ==, server hash: 8XGlCblDkVELwQWyihnmqP/Hw/VBloiGPPXq11gF6vD8b7RidN+OemR9V5EwL9UBio1bsT8YqoIDCtYpn76jFQ==)
ERROR: Error informing client about metadata stream end. Errorcode: TIMEOUT (2)
ERROR: Fatal error during backup. Backup not completed

I am wondering, whether this is because the VM to which that VHDX file belongs is running, and therefore the file is not static.

Should I just exclude that file from the backup and install the backup client on each of the VMs, instead?