[Bug] Change backup format to VHD not honoured

Out of the box Image Backups are set to VHDz, and I wanted to switch to VHD. I went to settings > general > image backups > “Image backup file format”

Switch that from “Compressed VHD” to “VHD”, then tell a client to make a full image again. however VHDz files are created, and not VHD files.

This seems like a bug to me, what’s up with that?

If you have the box checked “Separate settings for this client” for the client, that overrides the general setting.

Yeah but I haven’t done any per-client settings for such things though. This is a lab setup that I started today, so I don’t have any granular stuff going like that :slight_smile:

But I’ll double-check!

It looks like you were onto something. I didn’t have per-client settings, but it was a member of a group that was set to VHDz not VHD, and I had forgotten that clients can only exist in one group at a time (it seems).

So I set the group to VHD and it appears to be making a VHD now! Looks like this is user error on my part… now to figure out how to mark this resolved…