Backups of folders, not partitions

Totally new to urBackup, and any backup methods and strategies overall, so bear with me please.

I installed urbackup server as a docker container in my ubuntu server and the client on my Windows 10 machine. Everything ok on the server side.
I then installed the client program on my Windows and this window popped up at the startup:


I seletcted Manually select the files to backup and Manually list the volume to backup
As for the second option, I didn’t want to make any disk/partitions backup, just folder, so I would’ve been more than happy just with the first option, but I had to choose one nonetheless.
It then started the partition backup that I stopped after a while since I have no need for that, now at least.
I had to run the folder backup process again and it went well:

So, how can I disable partition/image backup?

It’s a server setting for global or by client

Do you mean that I have to set it up in the urbackup server webgui? Thanks


I checked both disable checkboxs, and deleted C (my partition name on Windows) in Volumes to Backup.
Got it right? Thank you

If you don’t want it global right click on the icon on the client then remove the “Active” checkbox on the image tab.


To select the files manually like you’ve said right-click and add/remove path to backup.

1 Like