Backup status page : Empty menu for selected client


I have an issue now with my server since on the backup status page the menu is empty :
Select all | Select none | Remove selected | Start for selected | Show all clients

Even after selecting my client (only one), the menu is empty.
Client is online and status ok.

Nothing in the /var/log/urbackup.log

Urbackup server 1.4.13 (Ubuntu 14.04)
Urbackup client 1.4.11 (Kernel 3.2.0-4-amd64 x86_64)

I’d like to manually start the backup of this client, but I cannot select full or incremental backup.

Any idea ?

Thank you for your help

PS : just upgraded the server to latest version 1.4.14, still no menu.

So, on your Status page of your backup server, you do not have a drop-down box for your client?

Is your client Internet, Local, or Additional - I am assuming it is not additional since you can select it?

Have you tried running any of the scripts located inside your server folder? (I do not know if you have those on a Linux Server.)

Have you tried restarting your server, or at least the service?

Are your client settings correct?

Can you run the backup from the client instead of your server? (I do not know how you do that on Linux; on Windows it is in the notification area.)

Hi, thank you for your feedback.
Correct, the drop dwn menu is empty.
I tried from different browsers.
My client is local, same subnet.
I restarted the server and the client.

There is no settings on the client, it’s on the server side in settings/client/.
No way to start it from the client which is headless. The server is headless too.

My destination folder contains the folders :
clients urbackup_tmp_files

Even if I remove them it does create them again. I don’t think there is an issue with write access.
I changed the owner of the destination folder to urbackup:urbackup

Just found my issue.
Do not do file backups: was checked on settings / clients /server

I don’t know how I got this checked.

Sorry and thanks.

I think I did this too a few weeks earlier actually because I accidentally upgraded the server to the beta build. I had to drop it back down and rebuild it; it happens.