Anyone Getting "ALL" or "ALL_NONUSB" Image Backups to Work?

When I use the default “C” in the “volumes to backup” setting, everything works well. What I want to know is, how come “ALL” or “ALL_NONUSB” in that setting does not work? If I put that setting in, I get backup failed errors.

Were you ever able to get “ALL_NONUSB” setting to work? I’m having same issue.


I’ve set Volumes to backup: as ALL_NONUSB in Image Backups tab for all my Windows clients. It works without any issue.