Another VLANs problem

[Server is in a Docker on Unraid. Docker network is set to HOST]

I originally had the servers and clients on the same LAN, and everything worked fine. All the clients were discovered and backed up as per schedule.

I then reconfigured the local network and added VLANs. I’m running the server on VLAN1 with clients on VLAN205. My Unifi router has mDNS enabled, so broadcast traffic should be passed across all VLANs. Still, clients were not discovered and never came online.

I then set up internet mode on the client and pointed it to the IP:PORT of the server. The client app will only accept the entry if it includes this formatting “urbackup://”. The server also shows this same format.

The client status says it’s connected to the internet server

But the server does not show the client as connected.

I tried adding a client and providing the IP of the client. Upon adding, it shows the client as “online” but refreshing the status page reverts the client to “offline” immediately. Besides, most clients have DHCP addresses so adding hints to the server would be useless once the local IP changes.

I’m at a loss for what to try next.

You are using urbackup://IP:55414, either use urbackup://IP (without port), urbackup://IP:55415 (if you haven’t changed the port in the advanced settings) or ws://IP:55414.

Thanks for pointing out the “super easy to overlook port issues”.

I swear I had to read your reply three times before I noticed the ‘5’ instead of the ‘4’.

I restarted the client and it connected and started an image immediately.

Thanks again!