Add excluded files / directories after first full backup


I recently installed UrBackup 1.4.13 (debian) and the windows client 1.4.11 (Windows 10 Pro) and added the paths D:, U:\ and V:\ to the paths to backup.

After I realized that some longfiles and the system folders “System volume information” and “$Recycle.Bin” and others are backed up everytime, I added the following string to the excluded files setting:

\System Volume Information;\RECYCLED;\RECYCLER;$Recycle.Bin;Recovery;System Recovery;.csync_journal.db*;.owncloudsync.log*

I checked, that this setting has propagated correctly to the client (via Settings from the task icon). But still these files get uploaded to the server on each incremental backup.

Is there something I am missing or is it impossible to exclude folders from incremental backups that exist in the full backup?

I would be happy for any help!

Best regards, Björn

Your excludes need a wildcard at the front (and back).

So instead of

\System Volume Information\


:\System Volume Information\*

This excludes the files in the folder. To exclude the folder use :\System Volume Information.

Likewise use *\.owncloudsync.log* instead of .owncloudsync.log*.

sorry for the long delay! Your hint solved my problem!

Thanks a lot and BTW, a great peace of software!