Access/Restore backups Error “No rights to access any files.” “Error getting server URL. Cannot access files.”


#1

I tried clicking on the “Access/Restore Backups”.

I got the errors, “No rights to access any files.” and “Error getting server URL. Cannot access files.”

I upgraded the server and clients to the latest version and I still get the error message.

General->Server->Server URL is setup with a port number.


#2

Sounds like these are Urbackup web interface errors (no screenshot) so you don’t have a connectivity to the server problem.

I’ve frequently seen the “Access/Restore backups” link not work. Create a user under the server settings, and login to look at the backup as a workaround.


#3

Any advice on possibly getting this to work? I’ve setup the URL (using the same URL as I have to access the site) so I’d think it would work, but so far no dice. Windows client 2.3.4, Linux server 2.3.7


#4

This might be ‘obvious’ to some… but should this work with backup images, or only when backing files? I started testing file backups and now I can access backups from the icon (which bring up a web browser for the files)