Urbackup Client does not reconnect to server after reboot

I set up urbackup on Ubuntu server to backup a windows client. However, after I rebooted the server the urbackup client cannot start a backup on the server. I can open the servers admin page, but the backup does not start. The command “service urbackupsrv status” returned the following

urbackupsrv.service - LSB: Server for doing backups
Loaded: loaded (/etc/init.d/urbackupsrv; generated)
Active: active (exited) since Fri 2021-02-26 08:20:38 UTC; 2h 42min ago
Docs: man:systemd-sysv-generator(8)
Process: 124 ExecStart=/etc/init.d/urbackupsrv start (code=exited, status=0/SUCCESS)

Feb 26 08:20:38 urbackup systemd[1]: Starting LSB: Server for doing backups…
Feb 26 08:20:38 urbackup urbackupsrv[143]: Raising nice-ceiling to 35 failed. (errno=1)
Feb 26 08:20:38 urbackup systemd[1]: Started LSB: Server for doing backups.

What can I do so backups are running again?

Thank you for your help in advance!

Sorry guys, I solved this. The issue was the firewall i set up.
I opened the recommended ports, documented here, which solved my issue.