Urbackup can't send email

I installed on a QNAP NAS (TS-212) the UrBackup App (QurBackup ver
When I try to set up the “mail” settings, the UrBackup shows this error :“SSL connect error(ec=35), error:0407006A:rsa routines:RSA_padding_check_PKCS1_type_1:block type is not 01”.
I’m sure that is not an configuration email error settings, I use the same for ALL other installations, in any case, I tried with or without SSL connection, different mail servers and kind of account type. Nothing works.

Someone have met the same error?

The NAS is upgraded at the last firmware versione and there are not others update version for the UrBAckup QNAP App.

Any ideas?


I SOLVED :slightly_smiling_face:

I don’t know how it could be possible, but now it’s working.
I placed the UrBackup server at the costumer office, I modified the IP network settings and the DNS server IPs, then, the email sending procedure worked fine with our basic account mail settings.

Maybe it didn’t love to work in our network :slight_smile: