UrBackup 2.x ignore - Max simultaneous backups:


i have problem with UrBackup 2.0.21 beta.
urBackup ignore option “Max simultaneous backup” in some scenario:
When 11 machines full image backups is scheduled to start in same time, eg 14:00, this option is ignored and urBackup start backing up whole 11 machines simultaneously - but i have limited only “2” in this option.
When backups start in different times, eg after one minutes, this parameter works.

Server: 2.0.21 beta
Clients: 2.0.20 beta
OS: MS Windows 2012r2

Best regards
Ondra Bradacek

Thanks for the report! Could you try if 2.0.23 fixes this?

I just posted in the main thread, but I am experiencing the same “max backup” issue after upgrading to 2.0.23 beta. My backups hadn’t run for about 2 days when I was running version 2.0.22. As soon as I upgraded to 2.0.23, all seven of my servers started backing up at once, even though I have max simultaneous backup = 2.

Unfortunately not :frowning:
Im running server 2.0.24 but this bug is not fixed. Just now server backup 8 machines simultaneously (full image backup) but is limited only to 2 active backup in settings.

same here… starting from .22 up to .24

Same problem for me, max simultaneous backups set to 6 but the 12 image backups scheduled at 22 pm start simultaneously. For the moment i found a workaround with setting 6 servers at 22:00 and the 6 others at 22:15 …