Reinstall OS where urbackup server is

Due to a config problem, I had to completely reinstall the operative system (Debian 11) where I have urbackup.
I make a copy of urbackup server folder with all the files previously, and the backups itself are in a different disk, which I didn’t touch.
After Debian reinstallation, I installed urbackup from deb package, and after that, I copied the old urbackup server folder over the new one.
Now when I start urbackup server, I can see all clients and their backups, but when I try to see the files/folders inside the backups, the web interface don’t show any of them.
The files are there, if I go through the filesystem I can see and copy all of them…but not from the urbackup interface.
I can see this:

But when try to enter inside one of the items…


Thank you

It has been solved.
For any strange reason the permissions on the filesystem was changed and urbackup was not access to the files.
I need to change read only property to btrfs subvolumes and then change permissions.

Thanks anyway

hi Rlopez

I have a problem like this that you solved.

the files is on folders but on gui it isnt show, what commands you use to solve this, my folder owner is geoclue saned and i still don’t got solve this

Are you working with BTRFS?
If yes, you should remove the read only property of the BTRFS snapshots to allow remove them (or change their permissions).
From the shell you should run the command: “btrfs property set -ts /backupsfolder/computer/date ro false”
/backupsfolder/computer/date → change with yours.

You should do this for each backup and then you can delete or change their permissions.