Not backing up recovery partition


#1

My image backup is not backing up my recovery partition. I have selected “Volumes to backup: ALL_NONUSB”.

How do I include the extra partition in the regular backup?

Log:

Level Time Message
Info 04/06/19 11:49 Starting scheduled full image backup of volume “C:”…
Info 04/06/19 13:51 Transferred 255.745 GB - Average speed: 299.478 MBit/s
Info 04/06/19 13:51 Time taken for backing up client beryl: 2h 2m 18s
Info 04/06/19 13:51 Backup succeeded

Image backup information:

Id: 177
Backup time: 04/06/19 11:49
Incremental: No
Size: 12.3 MB
Volume: SYSVOL
Archived: ☐
Volume size: 100.5 MB
Partition style: MBR
Disk number: 0
Partition number: 1
File system type: NTFS
Volume name: System Reserved
Serial number: 1398421993

Id: 178
Backup time: 04/06/19 11:49
Incremental: No
Size: 203.08 GB
Volume: C:
Archived: ☐
Volume size: 749.64 GB
Partition style: MBR
Disk number: 0
Partition number: 2
File system type: NTFS
Volume name:
Serial number: 37205516

Output from DiskPart:

Disk ### Status Size Free Dyn Gpt


  • Disk 0 Online 894 GB 143 GB

    Partition ### Type Size Offset


    Partition 1 Primary 100 MB 1024 KB
    Partition 2 Primary 749 GB 101 MB
    Partition 3 Recovery 873 MB 749 GB

Partition 1
Type : 07
Hidden: No
Active: Yes
Offset in Bytes: 1048576

Volume ### Ltr Label Fs Type Size Status Info


  • Volume 1 System Rese NTFS Partition 100 MB Healthy System

Partition 2
Type : 07
Hidden: No
Active: No
Offset in Bytes: 105906176

Volume ### Ltr Label Fs Type Size Status Info


  • Volume 2 C NTFS Partition 749 GB Healthy Boot

Partition 3
Type : 27
Hidden: No
Active: No
Offset in Bytes: 805028495360

Volume ### Ltr Label Fs Type Size Status Info


  • Volume 3 NTFS Partition 873 MB Healthy Hidden