How to resume fresh full backup so it does not restart always?

Hi

I have a Win 10 pc with a slow lan connection ( need to use power outlet for lan). And this pc needs to be turned off at night

The full back is never done within that time frame. So next time it resumes the backup, it seems to start from scratch again. In this scenario, this pc will never be backup until the end of time :frowning:

I am hoping that there has to be a way to do this properly so that it resumes where it left of last time (or previous night in this context)

thanks

If it says it is running a “Resumed full file backup”, it does already resume…

Well yes it says, but it seems to restart from scratch at least it takes the same amount of time to get to where it was when the computer is turned off, so it does not seem to be resuming at least from the user’s perspective.

This is file back up btw.

No it doesn’t start from scratch. Maybe the client has many files changing/added, then it needs to transfer those differences again.

1 Like

Ok thanks for your reply., I will keep watching it I guess.

I think client side hashing needs to be enabled in the advanced settings, and possibly connecting using Internet mode (not sure about the later).

hanks, the client side hashing is already enabled. I still do not know if this is just a misreporting or an actual error.