Documents folder not accessible?

Hi all,

I’ve installed URBackup recently and succesfully made some backups. Then I set a file backup path to be the “Documents” folder of a user, but the server cannot access it? I got the following error:

Error while getting files in folder “\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy15\Users\Gabi\Documents\Dokumentumok”. SYSTEM probably does not have permissions to access this folder. Windows errorcode: 3

What is this ?? :-x;*(

Many thanks,

Do you consistently get the same error for the same folder?

Yes. I have tried the backup several times, removed and set again the path (from the client), and got the same error.
I’ve installed the client from another user, if that matters.

Which path are you setting?

The client starts a background service so the user should not matter. Can you change „warn“ to „debug“ in C:\Program Files\UrBackup\args.txt and then restart the „UrBackupBackend“ Service (or Windows). It should then log a lot more (debug messages). A log file can give me more details about your case. If you can post the appropriate log message here or give me the complete log file by sending it zipped to . Posting in this forum is the perferred form of communication since others may have the same problem.

That was it, the path!

It was C:\Users\Gabi\Documents\Dokumentumok (the last means Documents in Hungarian), so doubled Documents, giving a bad path – set by the Windows folder selection dialog, of course. I managed to set it to C:\Users\Gabi\Documents by the same dialog, and it started working. Thank you!

I set “debug” in args.txt, although it seems to be not needed now. I’ll set it back, if it proves to write a lot of log (what I currently don’t see).