Client side exclusions not working?


I’m trying to trim down some of the backup processes I have. Some of the servers have very specific sets of files that I want to exclude. Rather than adding them as a long list onto the server, I want to add them on the client server. I’ve tried:

urbackupclientctl set-settings -k exclude_files -v */george/test.html

Yet when I run the backup, it seems to be there:

Am I doing something wrong? Should k and v be one item per pair, or a list joined with ; ?