Can't Restore - protective or hybrid mbr and corrupt gpt

Brand new and 1st time using. Goal swap out 1tb drive for a 250gb ssd.

Win 10 Acer laptop with 1TB HD, installed client and ran backup
Backup Image status: OK (checked the backup directory it as 3 files "sysvol, esp, _c) for a total of 33.6gb
Swapped out 1tb drive and installed 256gb ssd
Created USB reinstall stick (2.3.1), ran through prompts finding the computer name, date and volume of restore, and choose the SSD to restore
Get an error that basically keeps scrolling options for partition.

Warning! One or more CRCs Don’t match. You should repair the disk!
MBR: protective, BSD: not present, APM: Not present, GPT: damaged

Error says: "Caution: Found protective or hybrid MBR and corrupt GPT. Using GPT, but disk verification and recovery are strongly recommended.

Steps I’ve tried:

  1. In the scrolling list of options I’ve pressed “v” to verify, in fact I’ve tried pressing almost all the letters and it doesn’t accept the input.
  2. ctrl + Alt + 2 to then ran sudo fdisk /dev/sda which gives an error “primary GPT table is corrupt, but the backups appears OK, so that will be used”
    2a) I press v and get a “No errors detected”
    2b) press M to enter protective/hybrid MBR, then V (to verify) and get a “Total allocated sectors greater than the maximum”
    2c) deleted partition

Tried running restore again…no luck

How do I get this restore to work onto the smaller drive?


Probably not the response you want, but I don’t think restoring to a smaller drive works using this.

I’d personally suggest using a different application for the task, I believe both Acronis TrueImage or Macrium Reflect will work. Both offer free versions, I’ve used Reflect Free myself for the task in the past, simply cloning to the SSD with it hooked on by a USB adapter cable (they’re really cheap) then swapping out the drives.

Once migrated UrBackup will do nicely for ongoing backups.

There’s probably a workaround, but I doubt it’s as simple as my suggested approach.